HomeSoftwarePrinter Friendly Version

Software

Contains information pertinent to the installation, usage, and troubleshooting of various software programs and components provided by the School of Business

1. Research & Teaching software managed/funded by SLG

1.1. For use on University owned computers

Effective July 1, 2012 there will be a new process for obtaining Research and Teaching software managed and funded by the University Software Licensing Group (SLG). SLG is implementing a metering/tracking application called Sassafras K2. This application tracks installed applications as well as usage statistics.

The software affected by this change are as follows: Comsol, LabView, Maple, MatLab, Mathematica, Minitab, NVivo,  Respondus, SAS and SPSS   

For more information about SLG or this change please visit the SLG website at http://slg.uconn.edu<http://slg.uconn.edu/>

2. 7-Zip

2.1. How to use 7-Zip

How to use 7-Zip

 

All Windows laptops and desktops deployed by the School of Business Technology Services Group have 7-Zip installed. 7-Zip is the University of Connecticut's default compression utility.

If you have not used 7-Zip then updating it first is advised. Go to http://www.7-zip.org/download.html

Click on the appropriate version for your Operating System (7-Zip for 64-bit Windows x64 (Intel 64 or AMD64) is recommended.

When installation completes click on the Windows Start "orb"

Click All Programs,  scroll to and select 7-Zip, and Click on 7-Zip to start the application.

Click Tools, Options...

Click Select all.

Unselect cab and iso then click Apply

This will build a file association between the selected file types and the compression utility.

To expand  a file double click on the archive (compressed file)

Drag and drop the compressed file(s) to a new location to expand the file(s).

If there are multiple files in the archive Extract and browse to a new file location to save the expanded files.

Click OK

To compress a file Right click on the file to compress. Click 7-Zip, then click Add to archive...

For multiple files drag and drop all files to compress into a folder. Righ click on the  folder containing the files to compress and click 7-Zip, then click Add to archive...

3. Adobe

3.1. Adobe Acrobat 10 Displays/Prints Gibberish

Adobe Acrobat 10 Displays/Prints Gibberish

 

Here is an example:

Please click on the Windows Orb it is located in the lower left of the screen, it was the Windows Start icon in Windows XP.

Please click Devices and Printers

Double click on Adobe PDF

Please Click on Printer and select the Adobe PDF Settings Tab.

Uncheck the option "Rely on System Fonts only; do not use document fonts"

Click OK

Note: if "Rely on System Fonts only; do not use document fonts" option is already toggled off please toggle it on and click OK

Adobe 10 Displaying Gibberish

Some have reported opening PDF documents from the web within Firefox 4.0 Beta. And the document displays like the example above. If this occurs update Firefox 4 beta to Firefox 4.0.x the issue was corrected in a minor patch release.

While in Firefox 4, click Help

Scroll to and select Check for Updates...

Follow the prompts to complete the update.

3.2. Adobe Connect Basics

CLICK HERE to request an Adobe Connect account for teaching, training or hosting an online meeting.

After an account has been created for you and you have been added to the meeting hosts group you will receive an email with the username and password and be able to create content, host meetings or use Adobe Connect for asynchronous / online teaching.

The URL for Adobe Connect is https://uconn.na4.acrobat.com

Adobe Connect Pro is exceptionally well documented. The online resources provide brief and easy-to-follow instructions for all major tasks and events.

Please start with this information to interact with participants.

Enabling guests' audio (Essential Reading)

Enabling guest's video (Essential Reading)

 

Guide for New Hosts (Video)

Visual Quick Start Guide (PDF)

Creating virtual classrooms

Creating Courses and Curricula (Video)

NOTE: Participants who plan to use either an iPad or iPhone require the Adobe Connect app available from the iTunes Store https://itunes.apple.com/us/app/adobe-connect-mobile-for-ios/id430437503?mt=8#

Participants who plan to use either an Android phone or Android tablet require the Adobe Connect app available in the Google Play Store https://play.google.com/store/apps/details?id=air.com.adobe.connectpro

Online Support Documentation

3.3. How to Create PDF Forms in Adobe Acrobat Pro

 

1 . Create the form in Microsoft Office or similar program.

See: Example form

 

 

2 . Convert the file to a PDF.

Choose "File" > "Create PDF" > "From File" from the taskbar.

Note: You may use other sources as well.

 

Browse to your form document and select "Open."

 

 

3. Choose "Forms" > "Add or Edit Fields" from the taskbar.

Note: Feel free to auto detect form fields if prompted.  It's not perfect, but most of the text fields should populate automatically.

 

Right clicking on a field will give you a number of options, the most important of those being "Name" and "Required."

  • All fields must have a unique name
  • Required fields MUST be filled out by the user

 

 

4. Adding additional fields.

Combo box (Drop down menu)

Choose "Add New Field" > "Combo Box" from the toolbar.

 

Place the field in the desired location.

 

 

Name the field, and select "Show All Properties" to set additional options.

 

Select the "Options" tab to add additional options to the combo box.

 

Radio button

Add a new radio button as shown above.

Name the radio group and button value.

Select "Add another button to group" to add a second option

 

Place the second button.

 

Set the value of the second button, and make sure the "Radio Group Name" is the same as the first.

 

 

5. Explore the field properties for additional formatting and validation options.

See: Completed example form

 

Additonal notes:

Under the ADVANCED menu, you need to choose "Extend features to Reader" to enable saving in Adobe Reader.

3.4. What to Do When PDFs from Hyperlinks Will Not Open

 

Problem:

PDFs from hyperlinks do not open correctly with Windows 7 OS, display a black window or continue to prompt to "Accept the license agreement"

This problem occurs when Adobe Reader 9.04 and Adobe Acrobat 9 Pro are both installed on PCs running Windows 7.

 

Solution:

Click the Windows 7 Start Icon

 

Click on Control Panel


Hold the Control key and click on the "Programs" icon

 

Click on the link "Make a file type always open in a specific program"

 

Scroll through the list until your find .pdf and click the "Change Program..." button

 

Make sure "Always use the selected program to open this kind of file" is Checked.

Click the "Browse..." button and browse to Adobe Acrobat Reader

Usually found in 32bit systems: C:\Program Files\Adobe\ Adobe Reader 9.04\acroread.exe

Usually found in 64bit systems: C:\Program Files (x86)\Adobe\ Adobe Reader 9.04\acroread.exe

Select the executable and Click the "OK" button

3.5. Solving Common PDF Printing Problems

Printing errors are a common occurrence when PDF files. Choosing a different PDF viewer, Adobe Reader to PDF-XChange Viewer or Foxit Reader, is not always the answer though it can help in many cases. A trick that has worked since the mid-nineties is to open the file in a PDF Viewer.

Click on  File click on Print

Click Advanced

Select the option to "Print As Image"

Click OK

The process of converting the PDF from a Postscript document to an image removes the printer instructions that cause the problems.

4. Creating Video Tutorials

4.1. Open Source Tutorial Makers

Tutorial Makers

Video Capture

These applications will help create video screen captures for tutorials.

Camstudio

 

 

Camstudio is very easy to use provides excellent quality sound and video, saves output as flv, avi, and swf.

 

Features:

  • Records audio and video simultaneously
  • Records, Full, Fixed or Screen Regions, auto pan with cursor
  • Multiple compressions types
  • Highlights Cursor for easier to follow guides

 

 

vTutRecorder

 

vTute Recorder (easy to use, saves video as flv)

 

Features:

  • Records audio and video simultaneously
  • Records, fullscreen at a variety of resolutions, Fixed and Screen Regions

Wink

DebugMode's - Wink (Robust, flexible, many features, good documentation)

 

Features:

  • Records audio, video
  • Records, Full, Fixed or Screen Regions,
  • Edit within the same application. Add Text, sound, cursor, add frames, delete frames etc.
  • Multiple compressions types
  • Save project to edit further and render to exe or swf

ZoomIT

This application allows you annotate any screen or application and provides colored brushes and text it also adds zoom and can be used in cooperation with popular screen recording applications.

Image Capture

These tools will help capture Full Screens, Windows, or Regions

FastStone Capture


FastStone Capture

Features:

  • Hotkeys
  • Many file formats
  • Simple image editing and annotation

PicPick

PicPick

Features:

  • Hotkeys
  • FTP
  • Many file formats
  • More advanced image editing and annotation

 

 

 

5. directEDGAR

5.1. About DirectEDGAR

DirectEDGAR is software designed to pull sort and extract specific information from SEC filings.  It saves researches time and effort in collecting the data by formatting it in much clearer and usable tables than is available from the filings themselves.  From the website: 'Our tool lifts data from the original SEC filings and then normalizes it into one csv file, ready to open in Excel, SAS or similar analysis programs.'

A subscription to directEDGAR is delivered in a software download of the extraction engine, as well as quarterly sets of DVD discs of the SEC filing data, which must be stored on a network accessible location.  Our license covers access to DirectEDGAR data for faculty and Ph.D.s.

The SEC Filing Data is mailed quarterly in the form of DVD discs.  We have subscriptions to two sets of data, Accounting and Finance.  Please note that this has no correlation to our academic departments (i.e. Finance faculty access the Finance data, and Accounting faculty access the accounting data)  So far it has mostly been a handful of accounting faculty and almost all of the the accounting Ph.Ds who are using the software, and they access both sets of data.


5.2. How to Request and Install directEDGAR

Requesting directEDGAR

 

If this is the first time you are installing directEDGAR please click send an email to help@business.uconn.edu. Access to the file share where data and installation files reside is needed first.

When you receive confirmation that you have been granted access please log off your PC and back on for the new access rights to be applied.

NOTE: If you are using this software off campus (Not on in a University of Connecticut Building)  a Virtual Private Network Connection is required. Open a web browser and go to http://vpn.uconn.edu. Sign in using your NETID and NETID password. Launch the Network Connect Client. Then proceed with the installation or use of DirectEDGAR.

 

Installing directEDGAR

 

IMPORTANT: Before beginning installation please click on my computer and view Network Locations. If Q:\ is in use please write down the path, right click on Q:\ and select disconnect.

Drive letter Q:\ is needed for DirectEDGAR. Please click here to map the Q:\

Q:\DirectEdgar\Drive1 is for accounting filings.

Q:\DirectEdgar\Drive1 is for financial filings.

Installation Procedures

 Go to Computer and your Q:\ Drive

  • Open the folder DirectEdgar
  • Go to Install
  • There are 3 items to install
    • The ISYS Query tool
    • DirecEdgar Tools
    • The Excel add-in

 ISYS Query tool Install

Go to Q:\DirectEdgar\Install\ISYS-Query
Double click ISYSruntime8setup.exe
Click Next
Accept the Agreement and click Next
At the User Information screen, click Next

 

Click Next at the Destination Folder screen
At "Select Installation Type", click Custom and click Next

 

 At the Select Features screen, change ISYS: start center and Shell Integration to "Entire Feature will be unavailable" as shown below.

 

Click Next, and at Ready to Install the Application, click Next again.

You should see this screen after the installation is complete.  You may click on Finish.

 

 DirectEdgar Tools (DE Extraction Engine) Install

Go to Q:\DirectEdgar\Install\deTools-ExtractionEngine

Click  directEDGAR_ExtractionEngine_64bit.exe

Click Install

 

The installer will run and close itself when finished.

To access the DE Extraction Engine, go to Start > Programs > ExtractionEngine V1.6


Excel Add-In

Go to Q:\DirectEdgar\Install\Excel Add-In

Run


Excel will open and you may get a Microsoft Excel Security Notice:

 

Click Enable Macros.

In Excel click on the Add-Ins tab, you will now see "directEDGAR."

5.3. Extracting Data with DirectEdgar

In order to make the SEC filings more accessible, first one must use the ISYS Query Extraction Tool.  Users input their search keywords into ISYS, which queries the data on a high level and outputs an excel file  that is then used by the de Extraction Engine.  

    
Run the ISYS Query
        - Query engine that searches the files and exports into excel
        - Go to File > Open ISYS Index
        - Not very powerful, kind of a first pass
        - Returns a list of files and exports that into the excel doc with files and path

            
Run de Extraction Engine on the excel output
        - It pulls snips of those files with the search terms
        - Saves those files as html on the local machine
        - You can narrow the search in directedgar but if you want to widen it, you have to go back into ISYS
            

Additional Training

Amy Dunbar has posted information on using DirectEDGAR (including videos) here:
http://msa.business.uconn.edu/acct/acct_6200/content_modules/DirectEdgar/html/using_directEdgar.htm

Notes
        - Burch uses python to code directedgar
        - You can learn some python and do so much more with it
        - SEC data tons of tables and not organized, dE summarizes it in a way that makes it manipulatable

6. Java

6.1. How to Fix Java Problems

The easiest way to resolve common java issues, where java enabled web application are not working correctly is to remove java and all updates and update to the latest version.

JavaRa Portable is a convenient application that will purge all previous version of Java.

Download and launch JavaRa

Close all web browsers.

Click Remove Older Versions

Click Yes

Check that all web browsers are closed and click OK

Click OK

Reinstall Java

Click Search For Updates

Select the option to Update Using Sun Java's Website (Now Oracle)

Click Open Webpage

Generally he latest Java Runtime Engine e.g Java Second Edition (SE) 7u2 JRE is preferred.

Select the option to Accept License Agreement.

Click the hyperlink for the appropriate operating system to begin the download.

Click Save File

Double click on the downloaded file to begin installation.

Follow the prompts to complete the installation.

 

7. Microsoft Access

8. Microsoft Excel

8.1. How to Convert a File From *.HTML Format to *.XLSX

 

Download the HTML page to your desktop.

Chrome:

Firefox:

IE:

 

 

Open the file with Internet Explorer (IE 6 Or Higher Version)

  • To open a file in a specific program, right-click on the file's icon, scroll to "Open With..." and select the program you wish to use

Right click anywhere on the page in the open IE window

Select the option to Export to Microsoft Excel


 

 

It will open a window (New Web Query)

Ensure that the Address at the top of the window points to the location of your saved *.HTML file. If you need to, navigate to the folder in which you saved the file.

Use the yellow arrows  to select the data from the webpage that you wish to enter into the spreadsheet

Once you have finished making your selection, click Import at the bottom of the window

 

 

This will open another window asking about inserting a table. Leave the settings as they are and click OK

 


The newly exported Excel spreadsheet should appear with the selected information entered into the cells

9. Microsoft Word

9.1. Documents Slow to Open

Documents Slow to Open - Workaround Problems Opening Word Documents Located on The Network

This problem occurs when opening Word Documents that were are saved on network resources.

The work around is to clear the document's metadata.

 

 

Open the document it may take several minutes to open.

 

Click the File Tab,

Click Info

Click "Check for Issues"

Select "Inspect Document"

 

Select all the options available and click Inspect

 

Click Remove All

Click Close

Save the document

When you open the document again it will open quickly.

 

To Modify Word Meta Data of multiple Word documents please see Modify Word Meta Data Document Scrubber

9.2. How to Convert Other File Formats to DOC and DOCX to Open in MS Word

The School of Business default installation of MS Office 2007 and 2010 includes all installable Microsoft file and graphics converters. Though the file associations that bind WPS, ODT, and MS Works files to Word are not entered into the registry it is possible to open these files by first opening MS Word then opening the file.

 

 

All students using the applications above also have the ability to export documents as a DOC file or RTF file which are both 100% compatible with MS Word. Worst case scenario more resourceful students can use an online file converter to achieve the same result.

For best result be sure to thoroughly check formatting figures, table of content and other special features of the document after converting.

Some, but not all documents should convert properly using the MS Office Compatibility Pack. It does not handle figures, especially those created in Word accurately.

There is a list of services and software which convert *.docx to other file formats including *.doc, PDF, RTF and other popular formats:

  • Free online conversion services

o   http://www.docx2doc.com/

o   http://docx-converter.com/

o   http://zamzar.com/

o   http://www.merawindows.com/Forums/tabid/324/forumid/89/postid/42361/scope/posts/Default.aspx

  • Applications

o   www.OpenOffice.org

o   http://portableapps.com/node/6328

9.3. How to Convert a File from *.DOCX Format to *.DOC

 

Nothing can be more embarrassing than appearing non-technical or too far behind the technology curve. Asking for a document to be converted from a common standard to an old format is a technology faux pas.

 

With the impending release of Office 2010, the *.docx file format will cement MS Words' default file format as the defacto standard.

Asking a sender to convert your file will indicate to a colleague, business partner, manager, etc. that you are unable or unwilling to keep up with technology.

Here are some tips that will maintain your status without jeopardizing your perceived technical literacy, even if upgrading from Office 2003 is not in your plan for the immediate future.

Some--but not all--documents should convert properly using the MS Office Compatibility Pack. It does not handle figures, especially those created in Word, well.

 

Other services which perform the same function include:

They are easy to use and absolutely worth using when necessary.

9.4. How to Edit Headers and Footers in MS Word 2007

 

If you have difficulty in any Microsoft application you can press the F1 (help key) and type in or select from the index any question you might have.

 

 

Above the Ribbon Bar you will see tabs, Home, Insert, Page Layout, Reference, Mailings, Review, etc

Select the tab "Insert"

 

 

The Ribbon bar will change to the Inset tools.

Navigate to Header & Footer and select either the Header or Footer icons to edit.

9.5. How to Fix a Corrupted Microsoft Word Document

 

If a document created in MS Word 2003 or Word 2007 will not open, ALL IS NOT LOST. You can use any number of free Opensource Word Processing applications, which are similar to Word, to repair the document.

 

 

How to Recover Text and Graphics

Make a COPY of the document to recover. Open the copied document in OpenOffice Word Processor or AbiWord.

Then save the document in the native format for OpenOffice save the file as an ODT file. For AbiWord save the file as an ABW file.

Close the file then open it by double-clicking on the newly create odt file or abw file and resave the document as a doc or docx.

Often this is enough to fix the document enough to continue. To complete the document repair open the converted document in MS Word and look for any strange formatting , characters or graphics files that are obviously out of place.

 

 

The Permanent Fix

To truly correct the document you can open Word and copy and paste portions of the document from AbiWord or OpenOffice Word Processor into a new Word document BE SURE TO SAVE in Word as you go.

Or open the newly converted MS Word doc or docx file created in the steps above.

 

Here is an example of some formatting problems in MS Word that corrupted a document.

In this example a table was cut and pasted from the web and the table size exceeds the margins of the page.  This will cause a problem at some point in the document.

 

Click on the table and you will see a 4-pointed positioning cursor Right click over the tables  4-pointed positioning icon to bring up the table properties.

 

Scroll to and select Table Properties


On the Table Tab, notice that the "Preferred width" is grayed out?

Select the check box and change the preferred width to a size that fits within the margin--6" should be good.

Then click on the OK button to apply the formatting change.

Be sure to save the document between major format changes in case the application hangs or if you get an unexpected result you can close the document without saving and continue from where you left off.

9.6. Modify Word Meta Data Document Scrubber

Modify Word Meta Data Document Scrubber

 

Installation

Download Doc Scrubber from http://www.javacoolsoftware.com/dsdownload.html

Locate the downloaded application and double click on the application to start the installation process.

Click Yes to confirm the installation request.

Click Next to begin the installation.

Click Next

Click Next

Click Next

Click Next

Click Next

Click Install

Click Next

Click Finish

Using Document Scrubber

Click Scrub

Choose the appropriate Method

"Scrub a Single Word document" if only one document needs fixing.

"Scrub All Word documents in a specific folder" for unattended batch processing of an entire folder.

"Scrub selected Word documents in a specific folder" to choose only some of the files in a specific folder.

To conserve space you may want to consider the Option to Save scrubbed files over original.

Click Next.

Select all options you wish to replace. You may also reset the author and company to fit your intended audience.

Click Next

When you are done with the application close it or return to the applications Main Menu and repeat the scrub process on a different directory.

 

10. Survey software

10.1. Qualtrics Online Survey

May 2013

The UCONN Office of Institutional Research & Effectiveness (OIRE) has secured licensing that will allow any UCONN

student, faculty member, or staff member to create, distribute, review and analyze surveys online. Those who are

new to Qualtrics should access this easy-to-use resource online through the OIRE's Survey Resources portal.

http://www.oir.uconn.edu/surveys/surveys.html.

  • Log in using your UConn NetID. First time users will be prompted to set up an account.
  • There is no cost to students, faculty, or staff for using Qualtrics.

School of Business Faculty and Staff already using Qualtrics should continue to use the School of Business' instance of

Qualtrics. In the very near future it will be possible to automatically migrate your existing surveys from our instance of

Qualtrics to University's campus-wide instance of Qualtrics. Please do not initiate the Qualtrics migration yourself. We

are working with Qualtrics developers to make this a seamless experience but it is not ready yet.

If you have any questions about migrating your surveys please send an email to Help@business.uconn.edu (attn:  Chris Buckridge) and he will answer any questions, and help you with migration planning.

 

To learn more about Qualtrics and to get started please see the links below.

11. Video Editing

11.1. DVDShrink

 

Use DVDShrink to extract movies from DVDs, to select only a clip, create chapters or compress the movie)

Download and install DVDShrink from http://www.dvdshrink.org/what_en.php and install it as prompted.

NOTE: DVDShrink is ONLY used for creating "Fair Use" educational video clips. It is not to be used to violate copyright laws.

 


Open DVDShrink

Click on the Icon to Open Disc if you have a DVD

Select a DVD drive with the desired movie

 

To open a VOB file click the Open File icon and browse to the file.

The first thing you'll have to do after starting up DVD Shrink is select a source. Press Open Disk to get a list of available DVD drives:

 

A list of all available DVD drives on your computer will be shown. Select the one containing the movie.

Alternatively you could first rip the DVD to an ISO file using DVD Decrypter and create a virtual DVD drive which you will use as source. This process is explained here.



If you have already ripped the DVD in file mode (thus you have a collection of .IFO, .BUP and .VOB files on your HD) press the Open Files button:

Then press Browse and select the folder where your VIDEO_TS directory resides.



Once you've selected the source disc, or IFO file, DVD Shrink will perform a quick analyzation pass over all the video items. Just let it do its job, it won't take very long.

 

 

Once analysis has completed it's time to get to know the different parts of DVD Shrink, starting with the size bar.

This bar indicates the size of your project. If it contains a red part, your project is too large and won't fit onto a DVD±R disc. By default, DVD Shrink automatically selects a compression ratio to make your movie fit onto the allocated space (the output size you set up in the preferences).

 

In the upper left side of the window, the general structure of the DVD will be shown. As you can see there are 3 top categories, Menus, Main Movie and Extras. The folders react just like in Windows Explorer so you can click on those having a + sign and they'll open, displaying their contents.

To the right of the structure you have the individual streams contained in the item selected on the left side. Below you'll see how the main movie item looks like. It has a large video stream, 6 audio streams and two subtitle streams. The DVD Structure and the Streams part of the window are where you configure your project. You select the item you want to configure on the left, then you configure it on the right (set a compression ratio, deselect audio and subtitle streams you don't need).

 

Note that if you click on the DVD folder on the left, and the percentage shown on the right is 100%, your movie is small enough to fit onto a DVD±R disc without further processing and you can follow this guide to back it up.

Note that the French audio track is already disabled because I set up my audio preferences to only include English AC3 audio.



Finally, on the lower left we have the preview window. It allows you to preview any title you click on. Simply click on a title, then press the play button. The preview window remembers its state, so if it is playing and you select another title, the title you have just selected will be played. If you stop playback, selecting another title will not start playing until you press play again.

If you right click within the preview window, you can change the audio channel, pause, stop and even switch to fullscreen for a better preview.

 

 

Now you have two options: You can either keep the entire DVD intact, or you can choose to only keep certain parts of the original DVD (for instance only the main movie, dropping extras and menus). Obviously, keeping the entire DVD, the video has to be compressed more to fit on a single DVD±R disc, but it allows you to keep all the fancy menus. If you want to keep everything, press the Backup! button.

If you prefer to keep only parts of the disc and discarding parts (or all) of the extras, select Re-author instead (technically, when re-authoring you create a new disc from scratch and add whatever you like from the original disc to it). Re-author allows you to create your own DVD by putting only content that you really want on a DVD. It does not allow you to keep the menus though. If you want to entirely remove certain items but keep the menus you have to use program like IfoEdit or commercial transcoders like InstantCopy and DVD95Copy. You can also combine IfoEdit with DVD Shrink, remove stuff you don't want in IfoEdit, then compress the remaining movies using the Re-encode function of DVD Shrink but that's beyond the scope of this guide since DVD Shrink is a program mainly designed for beginners.

 

 

So now that you know what you can do, what will it be? Keep everything on the DVD, remove some items or keep the main movie only? Note that the main movie can consist of multiple parts (episodic DVDs, like TV series), but the guides cover this case as well. If you have a flipper disc (1/2 of the movie is on one side, the other half on the other side of the disc) and you'd like to join this to one DVD±R disc, or if you want to put two movies onto one DVD±R, there is a special guide for joining multiple DVD discs to one DVD±R.

Removing certain movie items requires basically the same procedure as keeping the main movie only. All you have to do is follow the main movie only guide, then just add more movie items after the main movie and configure them the same way you configure the main movie.

 

For more help see the Defacto DVDShrink Guide

11.2. Free Convert XVID DIVX MP4 VOB FLV MOV Converter

 

Free Convert XVID DIVX MP4 VOB FLV MOV Converter converts various video file extensions into to the *.MOV format


Open Free Convert XVID DIVX MP4 VOB FLV MOV Converter

 

Click the Add Icon to select the video file to convert.

 

Browse to the video file, select the video and click the Open button

 

From the Format dropdown menu select the video type you want to convert to.

 

From the Profile dropdown menu select the quality to output.
Note: You may have to experiment with this setting to get the desired output

 

Click on the Convert icon to change the file format.

11.3. HandBrake

 

Use HandBrake to convert VOB file to avi, mkv, m4v or mpg, create chapters or compress movies.

Download and install HandBrake from http://handbrake.fr/ and install it as prompted.

 

Open HandBrake

 

 

Click on the Source icon to select a file to import into HandBrake

 

Browse to the file select the *.AVI file and click on the Open button

In this example an *.AVI file will be used

 

The file will be read into application. Depending on the size of the file and the processing capability of the PC this could take some time.

 

In the Destination Section of HandBrake you will need to specify a location for the completed movie by clicking on the Browse button.

 

From the Save as type: drop down select a file format to save the move as.

In this example the video file is an avi file and needs to be converted to a lower resolution avi move. Files that start or as VOB files or are too large will not stream over the internet well. Reducing the video's resolution will make it stream better, with fewer caching interruptions.

Note: The Save as file name CANNOT be the same as the original file name if the two files are in the same directory.

Click the Save button

 

The section illustrated above will allow you to modify the movie.

 

The Video tab allows changes to the Video Codec (compression type), Encoding Settings, Destination File Size and Bitrate.

 

The Audio & Subtitles tab allows changes to audio compression settings and the addition of subtitles if they are encoded in the original video file (usually only VOB files)

 

The Chapters tab allows chapter creation. This method of breaking the video file into smaller parts is time based. Use DVDShrink or Microsoft Movie Maker to manually control when chapter breaks occur. A manual method is recommended when creating chapters in most cases to keep logical video segments together.

 

Select the Start icon to begin.

11.4. Microsoft Movie Maker

Microsoft Movie Maker

 

Microsoft Movie Maker

Microsoft Movie Maker is perhaps the easiest Windows application available for movie editing.  It allows drag-and-drops of many popular media files but tends to favor the Microsoft extension such as *.wmv and *.mtf.

11.5. Next Video Converter

Next Video Converter

 

Next Video Converter

Convert from vob to Mpeg4, AVI, WMV9, WMV8, WMV7, NTSC DVD, PAL DVD, PAL SVCD, MP3, MP4, 3GP, Mpeg1, Mpeg2, FLV, NTSC VCD, PAL VCD, NTSC SVCD, and WAV;  Trim video;  Change Video Codec; Audio Codec; Video Bitrate; Audio Bitrate; Audio Sync.

 

 

Open Next Video Converter

 

Click on the Add Movie icon

 

Browse to the video to convert, select that video and click Open

 

Select the output type that is needed.

 

Click the Start icon to begin the video encoding.

11.6. Wax

Wax

Wax is a flexible video compositing software. It allows drag-and-drop composition of AVI, WAV, and all popular image formats. Use this application to create text, images and transitions between your video clips. Wax can export finished output of AVI, MPEG, WAV, Flash, and all popular image formats.

12. Web Browsers

12.1. How to Clear a Browser's Cache

 

In an effort to make your internet browsing experience faster, your web browser (Internet Explorer, Firefox, Chrome, Safari, etc) will create a local cache on your computer of web pages that you frequent.

 

Although an increased browsing speed sounds ideal, it can take up valuable storage space on your computer and pose a major threat to your privacy.  The cache stores all sorts of pictures, videos, audio clips, and cookies from websites that you have visited.

 

For instructions on clearing the cache for your preferred browser, please follow the steps outlined in the following WikiHow article: WikiHow: Clear Your Browser's Cache

12.2. How to Install Google Chrome

How to Install Google Chrome

 

Click Here to Install Google Chrome

 

Click Accept and Install button under the Terms of Agreement

Allow the *.EXE file to download

Follow prompts to complete installation

12.3. How to Install Internet Explorer

How to Install Internet Explorer

 

Follow instructions on website to install and use Microsoft Internet Explorer.

 

Click Here to Install Internet Explorer

12.4. How to Install Mozilla Firefox

How to Install Mozilla Firefox

 

Allow the *.EXE file and follow prompts to complete the installation.

 

Click Here to Install Mozilla Firefox

12.5. How to Make Firefox the Default Web Browser

Make Firefox The Default Browser

Open Firefox

Select Tools from the menu bar then Options. If you do not have a Tools Menu see the figure below.

Click on the Orange Firefox drop-down menu select Options

Click on the Advanced tab

In the System Defaults section click Check Now

If Firefox is not the default browser you will be prompted to make it the default browser.

 

12.6. How to Recover Lost Bookmarks in Firefox

How to Recover Lost Bookmarks in Firefox

 

Make hidden files and folders visible in the Folder options menu. Open any Explorer window, click on Tools > Folder options, select the View tab and enable the "Show hidden files and folders" option.

 

 

Firefox saves automatic backup copies of bookmarks on a daily basis, without having to configure it or install any third-party extension.

Launch Firefox, select Bookmarks from the toolbar, and select Organize Bookmarks...

 

 

Select  Import and Backup from the list of options, Select Restore, then Choose File...

 

 

 

Browse to the following folder C:\Documents and Settings\ username\Application Data\Mozilla\Firefox\Profiles\xxxxxxx.default\bookmarkbackups

 

 

You'll have a few versions to choose from; select the one that is largest, or as close to today's date as possible. You may need to close Firefox and restart it to view the bookmarks.

12.7. What to Do When Firefox Will Not Open a Hyperlink

What To Do When Firefox Will Not Open a Hyperlink

 

If it returns text or prompts to download a CFM file...

CFM files are active content pages created with ColdFusion. Similar to the open standard AJAX where Pre Hypertext Parser  (PHP) pages gather data from database connections then files are converted to HTML for viewing in a normal Browser.

ColdFusion is a proprietary language that has opted not to use an Open Standard.  Internet Explorer is required to view CFM generated web site because a plug-in for Mozilla has not been created yet.

 

Here is the same site opened in IE7: