HomeOutlook, Email & LyncPrinter Friendly Version

Outlook, Email & Lync

Contains information for configuring School of Business email accounts through Outlook and various other mail clients

1. Archives & Personal Folders

1.1. How to Add Personal Folders (*.PST files)

 

 

Open Outlook.

 

Select Account Settings from the File Tab and click to Account Settings...

 

Select the Data Files Tab.

 

Click on the Add... button.

 

 

Name the Archive file, or leave the name as My Outlook Data File.pst and click OK. 

 

Click the Close Button to complete the process.

 

The Archive will now be located below your Mailbox.

1.2. How to Create an Outlook Email Archive or Personal Folder

 

Navigate to Start > Control Panel > Mail and choose "Data Files".

 

Under the "Data Files" tab hit "Add."

 

Choose "Office Outlook Personal Folders File (.pst)" and hit OK.

 

Name your Personal Folder file whatever you please, in this instance I chose "Email Archive," and Save in: My Documents > Outlook.

**NOTE: If you are using a computer with the School of Business image (most university assets) you can simply type "D:\Data\Outlook\Email Archive.pst" into the address bar.

 

Name your Personal Folder; this will be the actually name displayed in Outlook, and optionally you can create a password.

 

Open (or restart) Outlook.  Your newly created Personal Folder should show up in the left hand pane under Mail.  You can expand the archive by clicking the "+" and create folders within it like any other folder in your mailbox.

**NOTE: Email saved to a Personal Folder is removed from the mail server and stored onto your local machine.  Therefore it is only accessable from that particular machine.

1.3. How to Export Outlook Inbox

How to export an Outlook Inbox to a Personal Folder

 

Creating Personal Folders to archive mail is a safe way to create a backup of mail and enables mail migration from one account to another.

Step 1

Click on File on the Outlook Toolbar

Scroll to and select Import and Export...

 

Step 2

Select Personal Folder File (.pst) and click Next

Step 3

Choose the Folder to export.

If there are subfolders to export as well place a check in the Include subfolders box.

Click Next

Step 4

In the "Save exported files as:" field specify a location that is easy to find. C:\ or Browse... to your desktop

Choose an from the Options the safest option is "Allow duplicate items to be created"

Click Finish

Step 5


Change the "Name:" to the file name specified in the previous step. This is especially important if you plan to create additional personal folders.

If you share the PC with others or would like to add a simple layer of security to the personal folder enter a password in the "Password:" box and enter the same password in the "Verify Password:" box.

Click OK

Step 6


A dialog box will display the progress of the backup.

Click each open Windows OK button to close it and repeat the entire process from Step1  for each Folder you wish to back up, renaming the Backup folder name in Step 4 for each new folder being backed up.

How to export an Outlook Inbox to a Personal Folder

 

Creating Personal Folders to archive mail is a safe way to create a backup of mail and enables mail migration from one account to another.

Step 1

Click on File on the Outlook Toolbar

Scroll to and select Import and Export...

 


 

Step 2

Select Personal Folder File (.pst) and click Next

Step 3

Choose the Folder to export.

If there are subfolders to export as well place a check in the Include subfolders box.

Click Next

Step 4

In the "Save exported files a

How to export an Outlook Inbox to a Personal Folder

 

Creating Personal Folders to archive mail is a safe way to create a backup of mail and enables mail migration from one account to another.

Step 1

 

Click on File on the Outlook Toolbar

Scroll to and select Import and Export...


Step 2

 

Select Personal Folder File (.pst) and click Next

Step 3

 

 

Choose the Folder to export.

If there are subfolders to export as well place a check in the Include subfolders box.

Click Next

Step 4

 

In the "Save exported files as:" field specify a location that is easy to find. C:\ or Browse... to your desktop

Choose an from the Options the safest option is "Allow duplicate items to be created"

Click Finish

Step 5


Change the "Name:" to the file name specified in the previous step. This is especially important if you plan to create additional personal folders.

If you share the PC with others or would like to add a simple layer of security to the personal folder enter a password in the "Password:" box and enter the same password in the "Verify Password:" box.

Click OK

Step 6


A dialog box will display the progress of the backup.

Click each open Windows OK button to close it and repeat the entire process from Step1  for each Folder you wish to back up, renaming the Backup folder name in Step 4 for each new folder being backed up.

s:" field specify a location that is easy to find. C:\ or Browse... to your desktop

Choose an from the Options the safest option is "Allow duplicate items to be created"

Click Finish

Step 5

Change the "Name:" to the file name specified in the previous step. This is especially important if you plan to create additional personal folders.

If you share the PC with others or would like to add a simple layer of security to the personal folder enter a password in the "Password:" box and enter the same password in the "Verify Password:" box.

Click OK

Step 6

A dialog box will display the progress of the backup.

Click each open Windows OK button to close it and repeat the entire process from Step1 for each Folder you wish to back up, renaming the Backup folder name in Step 4 for each new folder being backed up.

2. Calendars

2.1. How to Create a New Calendar

 

Select the Folder tab on the uppermost toolbar

Click the option New Calendar

Name the new calendar and choose a folder in which to save

The calendar becomes a secondary private calendar on its creator's email account. It will not be viewable by anyone else unless the user grants permission to it.

 

In the example above, the new private calendar is named "Broken Calendar" and it is grouped under the category "My Calendars"

  • Note: "Other Calendars" is where Public Folder Calendars appear
  • Note: "People's Calendars" is where someone else's calendar appears when you have delegate rights

2.2. Shared Calendars Not Updating

Open Microsoft Outlook

On the Outlook tool bar click File.

Click Account Settings.

Select Account Settings...

Double click on the Exchange Server Account. E.G. john.dough@business.uconn.edu.

In the example above John.Dough@business.uconn.edu's mail is being delivered to a cache file (John.Dought.ost).

In the Example above Cached Exchange Mode is selected. This option prevents Outlook from fetching live data from the Calendar. If a person tasked with updating a group calendar, or the calendar owner, is operating with Cached Exchange Mode enabled his/her updates may not be applied to the calendar until Outlook is closed, opened, or the "F9" key is pressed. In Cached Exchange mode offline-file caches have to be forced to synchronize with the Exchange server.

Unselect "Use Cached Exchange Mode". This will automate calendar synchronization.

Click More Settings...

Click the Advanced tab.

Unselect Use Cached Exchange Mode.

Unselect Download shared folders.

Click OK.

Click Next.

Click Next.

Click Finish.

Close all calendars, emails and close Outlook.

Launch Outlook to fetch live data from the Exchange Server.

If a new employee is tasked with scheduling on a shared calendar share this information with them.

2.3. How to Grant Permission to a Calendar

Granting Permission to Calendar with Outlook 2010

 

Open Outlook 2010

On the Navigator Pane click on Calendar

Right Click on your Calendar

Scroll to and select  Share, then Share Calendar

Click To... and specify the users you'd like to share your calendar with

Select the option to Allow recipient to view your Calendar

In the Details: drop down box provide the permissions level desired:

  • Availability Only: Times are shown as "Free," "Busy," "Tentative," or "Out of Office"
  • Limited Details: Includes availability (above) and subject text of calendar items
  • Full Details: Includes availability and full calendar item details

NOTE: Private Items display only availability

The permissions will not apply until the end-users close all emails, calendars and outlook and restart Outlook or restart their PCs.

If you are interested troubleshooting permission problems or providing more or less calendar permissions please see Share Your Calendar (Complex)


Sharing Your Calendar (Complex)

To share your calendar in Outlook 2003, Outlook 2007, or Outlook 2010, complete the following:

Open Outlook

On the Navigator Pane click on Calendar

Right-click on your calendar and select Properties.

Click on the Permissions Tab

Click Add....

Type the last name of the person with whom you want to share your calendar. Or click Advanced Find to search the Global Address List

Select the name and click Add -> Repeat to add multiple names

Click OK

Select the first name from the list to define and apply permission. By default, the Permission Level is None (you will need to define permission for EACH person you have added to the list)

Select an appropriate level of consent from the Permission Level: drop-down menu

The permission levels are defined as:

  • Owner: Allows full rights, including assigning permissions; you should not assign this role to anyone
  • Publishing Editor: Create, read, edit, and delete all items; create subfolders
  • Editor: Create, read, edit, and delete all items
  • Publishing Author: Create and read items; create subfolders; edit and delete items they've created
  • Author: Create and read items; edit and delete items they've created
  • Nonediting Author: Create and read items; delete items they've created
  • Reviewer: Read items
  • Contributor: Create items
  • None: Gives no permissions for the selected accounts on the specified folder

Reviewer or Editor, are appropriate for allowing others to schedule and change appointments on your behalf.

Select the next person added above and repeat the steps to assign a permission level. Remember  to apply grant and apply permission for each person you selected.

When you are done, click Apply and then click OK.

The permissions will not apply until the end-users close all emails, calendars and outlook and restart Outlook or restart their PCs.

3. Mail Filters & Spam Settings

3.1. I'm Getting SPAM from Myself

Here is why

Recently a syndicate of SPAMMERS has created bots that skim for email addresses loads them to a database then spoofs the sender's email address and applies it as the recipient address. The result is the recipient looks like the sender. This technique circumvents many SPAM filters and client based rules.

Here is the fix

To resolve the issue we have asked users to create an email filter that compares the sender's email to the recipients email address. If the two are identical then the email is diverted to the junk folder.

The School of Business DOES NOT apply filtering at the server. All email filtering occurs by the email client (the software that connects to the School of Business Exchange Server).

As you appear to be a Mac user Apple Mail, your likely email client, would be responsible for running filters and removing unsolicited email (SPAM) from your accounts.

Here is how to fix it

Windows

How to configure Microsoft Outlook to filter SPAM

http://helpspot.business.uconn.edu/index.php?pg=kb.page&id=184

Mac

Here are two links explaining how to configure rules in Apple Mail (unsupported)

http://www.makeuseof.com/tag/rules-mac-mail-control/

http://www.freeemailtutorials.com/appleMail/spamJunkMail.cwd

 

For more information about how the School of Business filters SPAM

http://helpspot.business.uconn.edu/index.php?pg=kb.page&id=299

3.2. How Does The School of Business Filter SPAM

Mail passes from the senders' mail servers to SPAMSoap which uses a Stacked Classification Framework spam detection system to filter mail.

Intercepts include but are not limited to:

  • IP Reputation – An intercept guided by a frequently updating list of  IP addresses with a known reputation for sending spam
  • Anti-Spam Multi-Language – An intercept which identifies image-based spam, phishing emails, and multi-language content that continually updates based on real-time feedback from a global network of users.
  • Statistical Filtering – Based on Bayesian algorithm this intercept uses probablitistic filtering of keywords and compares content to known spam messages.
  • Sender Policy Framework (SPF)/Sender ID – This Intercept checks if the message has an associated SPF/ID record. If originating Internet Address is authorized mail will be received.
  • Heuristics – An Intercept of successfully established industry-wide rules.
  • Proprietary Heuristics – Vendor-authored rules based on specific threats or customer requests and real-time data from the console logs.
  • URL Filtering – Comparing embedded links found in email messages to those of URLs found in messages identified as spam.
  • Real-Time Black Hole List (RBL) – A trust Intercept comparing the Internet address to a RBL, which rates the reputation of the RBL based on its accuracy at blocking spam.
  • Deep Content Analysis – A filter that analyzes messages to determine if the content or  attachment contains spam or malware.
  • Distributed Deny Lists – Comparison using distributed black lists, real-time subscription services such as Mail Abuse Prevention System (MAPS).
  • User-level black and white lists – Through SpamSoap quarantine reports, end users have the flexibility to create personal allow and deny lists.

Filtered email not considered spam is delivered to the Exchange Server. No filtering takes place on the Exchange Server and it is delivered to end-users' mailboxes.

Each users Outlook client runs end-user created rules to further analyze mail and sort it to a Junk Mail Folder or Deleted Items. Because these are end-user preferences Exchange Administrators have no ability to change user initiated rules.

3.3. How to Create an Outlook Junk Email or SPAM Filter

 

Manually Add Unwanted Senders to the Blocked Senders List

You can block messages from a specific sender by adding the sender's e-mail address or domain name to the Blocked Senders List. Messages from addresses or domain names in this list are always treated as junk. Outlook moves any incoming message from senders in the Blocked Senders List to the Junk E-mail folder, regardless of the content of the message.

  1. On the Tools menu, click Options to open the Options dialog box.
  2. On the Preferences tab, under E-mail, click Junk E-mail to open the Junk E-mail Options dialog box.
  3. Click the Blocked Senders tab.
  4. Click Add.
  5. In the Enter an e-mail address or Internet domain name to be added to the listbox, enter the name or address that you want to add. For example, you can add :
    • a specific e-mail address, such as someone@blupills.com
    • an Internet domain, such as @spamsoap, or spamsoap.com.
  6. Click OK.

 

 

Add Senders to Junk Email List

Mail that is screened by the Outlook mail client is diverted to a Junk E-mail folder or it can be sent to deleted items. It is important to purge these folders regularly especially if email quota space is at a premium.

To create a new  Junk mail filter open your Outlook Inbox and right click on the mail item(s) you wish to filter.

 

Right click on the message and scroll to Add Sender to Blocked Senders List.

This will force all mail from that sender to the to the Junk E-mail folder.

Once added to the Blocked Senders List your PC will need to be running and Outlook will need to be running for the rule to be active.  Or it will be run the next time you login to the PC and open Outlook. This is known as a "client-side rule" these filters will not work though Outlook Web Access https://mail.business.uconn.edu unless the PC that is running the rule is powered on, logged in and left in the "locked workstation mode" and has Outlook Running.

 

 

Creating Custom Rules

Right click on the mail message you want to create a Rule for.

Scroll to and select Create Rule...

In this example any email with a Subject containing {SPAM?} (which is inserted by the UITS email appliance) Sent to me only will be moved to the Junk E-mail folder

 

Select the options for your rule.

 

3.4. How to Prevent Emails from Going to the Junk Email Folder


Marking Email and Senders as "Not Junk"

Open Microsoft Outlook

Go to the Inbox Screen

Select the "Junk E-mail" folder

A list of mail items will appear on the right preview pane.

 

Right click on each mail item that is not considered junk

Scroll to and select Junk E-mail

Scroll to and click on "Mark as Not Junk..."

 

Follow the prompts to confirm each sender you would like to continue to receive mail from.

All mail from that sender will now be directed to the inbox instead of Junk e-mail folder.

 

 

Adding a Sender to the Safe Sender List

Mail that is screened by Outlook is diverted to a Junk E-mail folder. Mail that is filtered and identified as SPAM by SPAM SOAP is identified by a message sent to your mailbox from SPAM SOAP.

If mail is going to the Junk E-mail folder open your Junk E-mail folder. If you have moved the mail to a new folder, open that folder.

 

 

Right click on the message and scroll to Add Sender to Safe Senders List.

If mail from a specific domain is going to the Junk E-mail folder select the option to Add Sender's Domain (@example.com) to Safe Senders List. It is recommended that you use this option sparingly and avoid adding sender domains that are known to be havens for SPAMMERS such as Hotmail, Yahoo, and Gmail.

Once added to the Safe Senders List your Outlook will need to be open and running for the rule to be active.  Known as a "client-side rule" these filters will not work though Outlook Web Access https://mail.business.uconn.edu unless the PC that is running the rule has Outlook Running.

3.5. How to Add an Address to The SPAMSoap Allow or Deny List

How to add an address to the SPAMSoap Allow or Deny list

1.       Open your Spam Quarantine Report (in your email inbox, usually sent daily by reports@spamsoap.com)

 

2.       Click on the link: View List of All Quarantined Messages (bottom-right)

 

 

3.       A browser window will open with your complete message quarantine information.  Click on "Allow/Deny" (top-right)

 

 

4.       To have any address be set to automatically be ALLOWED (i.e. whitelist), simply type or copy the sender's email address into the "Add Entry" field under the section: Allow List.  Then click on the "Add >>" button.

 

5.       To have any address be set to automatically be DENIED (i.e. blacklist), simply type or copy the sender's email address into the "Add Entry" field under the section: Deny List.  Then click on the "Add >>" button.

 

6.       That is all that is necessary, you may now click on the Logout link at the top-right of the window.

 

 

Or

 

Call  866.SPAM.OUT (866.772.6762)

Provide the Agent with:

First name, last name, email address (full first name. last name @ business.uconn.edu)

And the Domain Name business.uconn.edu

Or complete the support webform http://www.spamsoap.com/support/

To Consolidate your Spam Quarantine Reports into one report

You may receive several spam reports every day.  This is because you have multiple email aliases, and SpamSoap does not recognize all the different aliases belong to one account.  For example, John Doe may have the following aliases:  John.Doe@business.uconn.edu, jdoe@business.uconn.edu, and jdoe@sba.uconn.edu.

To find your different aliases, simply look in Outlook at the subject line for the Spam Quarantine Report.  Below you will see an example of Quarantine Reports sent on the same day to 3 different aliases:

Rather than receive 3 or more separate spam quarantine reports every morning, you can set SpamSoap to send you 1 report with messages quarantined for all your aliases:

1.       Open your Spam Quarantine Report (in your email inbox, usually sent daily by reports@spamsoap.com)

 

2.       Click on the link: View List of All Quarantined Messages (bottom-right)

 

 

3.       A browser window will open with your complete message quarantine information.  Click on "Setup" (top-right)

 

4.       Now click on "Aliases" (top-right)

 

5.       Type or Copy your email alias into the field under "Add a User Alias..."  Note that you will not need the "@business.uconn.edu" suffix of the address.  Click on Add when you are done.

 

6.       After you click add you will see this message:

 

7.       This is because SpamSoap needs confirmation to add the alias to your account.  Go to Outlook and find the message from Support@spamsoap.com titled "Alias Email Address Authorization."

 

8.       Click on the link: I authorize this request.

 

9.       A browser window will open and take you directly to the Aliases page, and you will see your new alias listed.  You can now continue to add more aliases, or Logout.

 

 

3.6. How to Unsubscribe from University Listserv Mail Lists

 

Open a web browser and enter the URL: https://listserv.uconn.edu/

 

Figure 1 - Untrusted Connection


As is the case with most University websites, you must add a security certificate exception to your system to allow access.

Simply click Add Exception...

Select Get Certificate from the window that pops up, and then click Confirm

 

 

Figure 2 - UConn ListServ Management

The left column of the page allows subscribers to manage subscriptions

Click on the hyperlink: "List Management"

If you know your password, please go Figure 7

If you have never managed email lists, then please proceed to Figure 3

 

 

Figure 3 - UConn ListServ create a password hyperlink

If you have never used LIST SERV to subscribe you may have to use the "GET A NEW LISTSERV PASSWORD" hyperlink to create a new account.

 

 

Figure 4 - UConn ListServ creating an account / password

Following the University's default email alias enter your full firstname dot lastname @ uconn.edu.

Create a new password, confirm the new password and click on the Register Password button

 

 

Figure 5 - UConn ListServ account creation verification email

Moments later, you will get a confirmation email

Open the confirmation email and click on the URL provided

A window should pop up giving you the following confirmation message:

 

 

Figure 6 - UConn ListServ login screen

Enter the email address that is receiving listserv messages.  In most cases School of Business users will have listserv messages forwarded from  the UConn email address e.g. john.dough@uconn.edu. Not the School of Business account e.g. john.dough@business.uconn.edu.

 

 

Figure 7 - UConn ListServ managing email lists

Click on the "Subscriber's Corner" to see which lists are directed to your email address.

 

 

 

Unsubscribe

Figure 8 - Subscriber's Corner: Unsubscribing

It is not advisable to remove subscriptions unless you are certain that the information does not pertain to you. If you do choose to unsubscribe from lists:

Click in the Checkbox to Select any list to delete

At the bottom of the list section select the dropdown box,  scroll to and select "Unsubscribe"

Click the "Submit" button to remove the list(s) from your account.

 

 

 

Subscribe

Figure 9 - Subscriber's Corner: Subscribing

Click on the "Subscriber's Corner" to see search for a list to subscribe to

 

 

Figure 10 - Subscriber's Corner: Show All Lists

Change the "Show All Lists:" Dropdown to "Show All Lists"

Type in the list you would like to add in the "Search for List:" field

Click the Search button

 

 

Figure 11 - Subscriber's Corner: Adding a list found from a search

Click the Search button

Select the list(s) you would like to add

Click the Submit button.

You will receive an email confirmation that the list was added.

4. Outlook Public Folders

4.1. How to view public folders/calendars - Outlook 2010

How to View Public Folders in Outlook 2010

 

Click on the folder icon located on the bottom of the Outlook Navigation Pane

Move the Navigation pane scroll bar until the Public Folders section and visible.

Click on the icon to expand the public subfolders.

If the desired calendar or subfolder is not visible please send an email or use the HelpSpot request portal to request access. Please include the public folder/calendar name.

 

5. Outlook Web Access

5.1. How to Access other mailboxes with Outlook Web Access

Open you're your web browser and go to https://outlook.business.uconn.edu/owa

Please note: Access to any additional mailboxes is provided by the mailbox owner or by the email administrators for group/department mailboxes

 

Right click on your mailbox and select Open Other User's Inbox...

 

Click in the empty field if you know the mailbox name or Click on Name...

 

Enter the name of the mailbox to open and click on the search icon to locate the mailbox

 

Double click on the email address or select it and click OK

 

Click OK

 

 

The new mailbox will be added below your individual mailbox. The mailbox will remain in view until it is right clicked on and removed.

5.2. How to Use Outlook Web Access

 

Email access is provided using Outlook Web Access (OWA). It is the only supported method for accessing your School of Business email from a non-UConn PC.

Click the following link: https://mail.business.uconn.edu/owa

 

 

Enter your School of Business user name.

Enter your password and click Sign In.

The OWA provides web browser access to email, contacts, global address lists, calendars, tasks, public folders (assuming you have already been granted permission) and other Outlook functions.

 

Here is a sample screen:

5.3. How to Set an Out of Office Reply (While Out of The Office)

 Open your web browser and go to https://mail.business.uconn.edu/owa

Click Options (Top Right Corner of Outlook Web Access)

Scroll to and select "Set Automatic Replies..."

 

Select the options shown above

Specify a Start day and time

Specify an End day and time

Create an Out of office message for internally and externally received mail

Click Save

5.4. How to Enable Spell Checking in Outlook Web Access

 

By default, the spell checking option is turned off in Outlook Web Access (OWA). If you prefer to use the Firefox web browser instead of Internet Explorer, an integrated spell checker will underline suspected words. To use this integrated spell checker, right-click on any word underlined with a red indicator. Select the appropriate spelling from the list to replace the word.

 

 

If you prefer to enable the Outlook Web Access (OWA) spell checker (recommended for individuals using Internet Explorer), find and click on Options in the upper right-hand corner of the OWA window.

 

 

Select Settings from the list on the left of the window, and then Spelling from the tabs running across the top of the screen.

Check the box indicating Always check spelling before sending

Select the desired dictionary from the Use this dictionary to check spelling drop down menu

Click Save at the bottom of the page and return to My Mail (upper right-hand corner)

 

 

To verify that the settings saved, create a new email with spelling mistakes. Select the Spell Check Icon on the OWA Toolbar, and it should underline the misspelt words.

 

 

If the email is ready to be sent, you can also click the Send button. If there are any spelling mistakes, you should receive the following message:

 

 

Follow the directions given to fix the misspellings.

6. Setting Changes & Troubleshooting

6.1. How to Check Whether an Email Account is Over Quota

 

Right click on the user's Mailbox

Scroll to Properties for "Mailbox – Username"

 

Click on the Folder Size... button

 

The Total Size (including subfolders) should be less than 100 Mb or 102400 Kb

 

If space needs to be cleared, ask the end user if the RSS Feeds (news readers) can be cleared to make space.

If additional space is needed please create Personal Folders (*.PST) and save them in D:\Data\Outlook

 

 

For additional information, visit What to Do When an Email Account is Over Quota .

6.2. How to Email a *.DOCX File with Office 2007

 

Option #1:

Word Button > Send > E-mail

Note: This will only send the document as an attachment.

 

 

Option #2:

Copy and Paste all text and graphics from a Microsoft Word Document to a Microsoft Outlook Email

 

In Microsoft Word, highlight all text and/or images, right-click, select Copy

 

In Outlook, create a new message, right-click, and choose the Paste Option that best suits your needs.

 

If you want all the formatting to remain the same as in Word, select Keep Source Formatting (K)

6.3. How to Email Images without Attaching

 

Start a new email

Select the Format Tab


Select the Options Tab


Below the Options Tab, Click on the HTML button.

HTML (web page) formatting is required so that photos will appear in the body of the e-mail message.

 

Select the Insert Tab

 

Click the Picture button on the ribbon bar

Repeat the Insert photo step above until you have completed inserting the photos

 

IMPORTANT! Avoid cutting and pasting photographs into an e-mail. Inserting a photograph through any other means than insert picture, described above, will likely result in an email with NO photos.


When you are done press the Send button.

6.4. How to Make Incoming Email Fonts Larger

 

Step 1:

Go to the "Tools" menu and select "Options." Click the "Mail Formats" tab and then click "Stationary and Fonts."

Step 2:

Look for the "Display Font" heading on the "Personal Stationary" tab and increase the size the size of the font by selecting a larger number. This will increase the text size for all plain text incoming email. However, it will not increase the text size of incoming HTML emails.

Step 3:

Set the option to read all incoming email as plain text if it is necessary to increase the text size of all incoming emails. To do this, go to "Tools", then click on "Options," then look for the button that says "Email Options" and click "Read all Standard Mail as Plain Text."

6.5. How to Recall a Sent Email

 

Note: This function is VERY time sensitive and must be done as soon as the error is identified.


Procedure

Click on Sent Items.

Find the message you want recalled and double-click to open it.

Go to the Ribbon.

 

In the Actions section, click Other Actions


Select Recall This Message.

Select Delete unread copies of this message.

To be notified about the success of the recall, check the Tell me if recall succeeds or fails for each recipient checkbox.

Click OK.

 

 

If the operation was successful you will receive an email minutes later for verification:

"Your message

To:   John Dough

Subject:    recalled message

Sent: 4/27/2010 11:00 AM

was recalled successfully on 4/27/2010 11:00 AM."

6.6. How to Restrict International Emails and/or Foreign Characters in Outlook

 

Open Outlook and select your inbox.

Select Tools from the Toolbar and scroll to Options...


Click on the Junk E-mail... button

 

Increase the level of junk e-mail protection you want from Low to High


Select the International Tab.

 

Click on the Blocked Top-Level Domain List...


If you are certain that you will NOT be receiving international e-mails written in English or any other language click on the Select All button, then the OK button to apply your preferences.  (Not Recommended)


Click on the Blocked Encodings List... button.

 

Click on the Select All button to block Encodings List. This will block all unrecognized characters. Click the OK button to apply your changes.

6.7. What to Do When an Email Account is Over Quota

 

The best solution for resolving email quota issues is to create an email archive. This will allow you to move mail from a busy inbox to a local store to free up server space.

Open Outlook.

 

Select Tools from Outlook Toolbar and scroll to Account Settings...


Select the Date Files Tab.

Click on the Add... button.

 

Select Office Outlook Personal Folders File(.pst) .

Click the OK button.

 

Choose an appropriate location for your Personal Folder and name for the Archive.

D:\Data is the recommended file location.

 

It is recommended that the File name and the Name: be the same (excluding ".pst") this will make finding the mail archive easier for Tech support.

 

Click the Close Button to complete the process.

 

The Archive will be below your Mailbox

By Right Clicking on the name of the Archive you can select the option to Add New Folder to organize your mail.

To move mail click and drag mail from your inbox to your newly create mail archive.

6.8. What to Do When Outlook Will Not Open an Attachment


Problem:  Outlook has reached its limit for saving copies of a temporary files of the same name.

The error message that is displayed is: Can't Create file: filename.xxx. Right-Click the folder you want to create the file in, and then click properties on the shortcut menu to check your permissions for the folder

 

Why this is happening:

When Outlook opens an attachment, it saves it to a temporary folder.  When it opens an attachment that has the same name as a file that is already in that temp folder, it incrementally appends a number to the name. Once it reaches (99), Outlook will no longer open attachments of that name.

  • Example:
    Tri Campus Reports.xls
    Tri Campus Reports (1).xls
    Tri Campus Reports (2).xls
    Tri Campus Reports (3).xls
    ...
    Tri Campus Reports (99).xls

 

Solution:  To find these files and delete them.

Here is the website that has the instructions that helped me figure out where your files were.

http://www.intelliadmin.com/blog/2007/08/cant-create-file-outlook-error-and-the.html

The key is to go into the registry and find the temp filepath, which is listed at the following key:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security, under the key OutlookSecureTempFolder

COPY AND PASTE THAT FILENAME INTO WINDOWS EXPLORER. If you try to navigate to that path it will be hidden and you will not see it listed.

 

An example path would be:

C:\Documents and Settings\nmoore2\Local Settings\Temporary Internet Files\OLK4

 

Once you delete the files, you will be able to open these files again.

7. Shared Folders

7.1. How to Add or Update Delegates in Outlook 2007

 

Add a Delegate

When you add a delegate to your Outlook 2007 account, you share selected folders and give permission to take specific actions on your behalf.

On the Tools menu, click Options.

In the Options dialog box, click My Delegates only, but send a copy of meeting requests and responses to me (recommended).

 

Change Delegate Access Levels

You can modify permissions for a delegate at any time.

On the Tools menu, click Options.

On the Delegates tab, click the delegate, and then click Permissions.

In the Delegate Permissions dialog box, in the Outlook item lists, select the desired permission level, and then click OK.

In the Options dialog box, click OK.

 

Remove a Delegate

When you need to remove Outlook 2007 access for your delegate, use the following procedure.

On the Tools menu, click Options.

Click the Delegates tab, and then click the delegate.

Click Remove, and then click OK.

Open a Delegated Outlook 2007 Folder

If you have been given delegate access, you can open a delegated Outlook 2007 folder from your own Outlook 2007 account.

In the Folder Type list, click the delegated folder, and then click OK.

 

Tips

*Use side-by-side calendars to best manage your own calendar and a delegated calendar at the same time. The owner of each calendar is identified to eliminate possible confusion.
* To maintain access to your own Outlook 2007 folder, as well as to the delegated folder, right-click the specified folder, and then click Open in New Window. A second instance of the folder appears. Apply the instructions above to this second window. Your original folder will be available while the delegated folder opens in the second window.


On the File menu, point to Open, and then click Other Users Folder.
Type the full name or alias of the person who granted you delegate access. Click Name to browse the global address list for the name. The folder opens with your manager's name replacing your own.

7.2. How to Add Another User's Folder to Your Outlook Account: Long-Term


Open Outlook 2007, so you are viewing your Inbox


Select Tools, scroll to Options...



Select the Mail Setup tab click on the E-mail Accounts . . . button



Select the E-mail tab click on the Change... button




No changes are needed here. Click on the More Settings... button




Select the Advanced Tab

In the Mailboxes section, click on the Add... to Add mailboxes to Openthese additional mailboxes:



Type in the account name and click the OK . . . button



Locate the appropriate mailbox,  if more than one is present, select it and click the OK button.



Add additional Mailboxes by following the steps above or click  OK to continue.



Click Next



Click Finish.



Click Close.



The mailbox, calendar and any other services you have access to will be displayed below your Mail Folders.

If you are unable to view any content please make sure the rights you requested have been appropriately assigned.

7.3. How to Open Another User's Folder in Your Current Outlook Session: Temporary

 

These instructions will allow the temporary viewing of another user's inbox and calendar for only your current Outlook session. When you close out of Outlook, these setting will reset. To add another user's folders to your email account long-term, view How to Add Another User's Folder to Your Outlook Account: Long-Term.

 

Open Outlook 2007, From the Main Outlook window (your inbox) select File, scroll to Open

Select Other User's Folder...


To make sure the correct calendar is opened type in the account name and click the Name . . . button

 

A list of accounts will be displayed, select the account from the list or the entry will automatically underline to indicate that the account is valid.

Click on the OK button to complete the addition.

 

To add an Inbox, repeat the following step:

Open Outlook 2007, From the Main Outlook window (your inbox) select File, scroll to Open

Select Other User's Folder...

Type in the account name and click the Name . . . button

In the Folder type field scroll to and select Inbox

Click on the OK button to complete the addition.

The folder specified will open in a NEW Outlook Window. If you close the window you will have to repeat the process above.

If you close Outlook by using the "X" in the top right of your Inbox, all mail folders will close and when Outlook is opened again, all other's folders will open as well.

 

If the folder does not display, it is because the required permissions have not been granted. It may be easier to work with the others who have account access. They can grant you access or send a work order to the Service Desk, and a Mail Administrator will work with you get get the correct permissions applied.